• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Tutorial como colocar o modem da vivo fibra em bridge sem que o telefone e a tv deixem de funcionar

Venomt2

New Member
Registrado
Por padrão a vivo tira todo o suporte a telefone e tv em modo bridge mas eu descobri uma maneira de contornar isso
0lRlHx2.png


Tutorial simples de como colocar modem da vivo fibra em bridge sem que telefone e a tv deixar de funcionar

acesse http://192.168.15.1/padrao



vai em configuração de rede depois wan


usJVmcV.png

aparecerá essa tela em seguida


mVwYSNV.png



S9nIjQB.png



uMNR92i.png


GKnN0qc.png


apos isso é so configurar no roteador pppoe ou criar um discador pppoe no windows conforme queira, a tv e telefone permanece funcionando
pois nao foi mexido em vlan dele apenas o hi-fi deixará de funcionar



muito obrigado amigo , muito bom o post , eu estava ficando de cabelo em pé para fazer funcionar os 3 serviços juntos esse metodo é facil e funcional muito top!!!!
--- Post duplo é unido automaticamente: ---

Eu gostaria de alterar nessa interface para o modo bridge, sem precisar entrar em configurações mais avançadas como o 15.1/suporte onde me leva a uma interface com informações mais “avançadas” achei muito estranho lá estar em bridge e nessa igual a sua estar em router, meu medo é fazer alguma alteração e perder o telefone fixo, pessoal de casa aqui usa bastante, mas acho que se eu colocar em modo bridge e o led do telefone continuar aceso no modem, na teoria ele esta OK, certo?? Desculpa esse monte de questionamento.
nao perde o telefone nao pode fazer tranquilo o metodo , qq coisa é so vc resetar o aparelho da vivo que volta o normal , mas quando eu fiz os dois metodos de bridge o telefone funcionava normalmente.
 
Última edição:

ariexman

New Member
Registrado
Eu encontrei duas maneiras de fazer a IPTV funcionar tanto tv ao vivo quanto a interatividade. Uma eu li no fórum da vivo mas não testei e a outra foi um teste meu e deu certo.

A primeira maneira ( a que eu não testei), seria seguir esse tutorial de como colocar em bridge pelo /padrao e depois ligar todos decoders tanto via hpna quanto por cabo de Ethernet. Sendo q o de Ethernet seria conectado no roteador e não no modem. Dessa forma o sinal de tv ao vivo Vem por HPNA e a parte de interatividade pelo cabo de rede.

A outra solução que encontrei foi usando roteador da asus. No caso eu usei o rt-ac59u para testar. Primeiro configurei o PPOE normalmente e depois nas configurações de lan do roteador fui na aba iptv. No campo isp profile eu deixei em none, no IPTV port escolho a porta lan em que o decoder está plugado. No campo dhcp routes eu coloquei RFC3342 & Microsoft, para ser sincero não sabia qual era opção correta e imaginei que ligando os dois e ia dar certo. Eu dei apply deixando as configurações que eu não mencionei no valor padrão e deu certo.
 

mcsj

New Member
Registrado
Eu encontrei duas maneiras de fazer a IPTV funcionar tanto tv ao vivo quanto a interatividade. Uma eu li no fórum da vivo mas não testei e a outra foi um teste meu e deu certo.

A primeira maneira ( a que eu não testei), seria seguir esse tutorial de como colocar em bridge pelo /padrao e depois ligar todos decoders tanto via hpna quanto por cabo de Ethernet. Sendo q o de Ethernet seria conectado no roteador e não no modem. Dessa forma o sinal de tv ao vivo Vem por HPNA e a parte de interatividade pelo cabo de rede.

A outra solução que encontrei foi usando roteador da asus. No caso eu usei o rt-ac59u para testar. Primeiro configurei o PPOE normalmente e depois nas configurações de lan do roteador fui na aba iptv. No campo isp profile eu deixei em none, no IPTV port escolho a porta lan em que o decoder está plugado. No campo dhcp routes eu coloquei RFC3342 & Microsoft, para ser sincero não sabia qual era opção correta e imaginei que ligando os dois e ia dar certo. Eu dei apply deixando as configurações que eu não mencionei no valor padrão e deu certo.

Como você configurou o modem da VIVO e qual é o modelo?
 

ariexman

New Member
Registrado
Como você configurou o modem da VIVO e qual é o modelo?
É um da askey. A página de configuração dele é um pouco diferente. Nas configurações de WAN eu removi o serviço de internet e adicionei um serviço bridging usando o priority e VLAN ID que estavam no de internet (se eu não me engano eram 0 e 10 respectivamente).
 

Pubb

New Member
Registrado
Olá, o meu modem Askey RTF3507VW-N2 ao colocar em bridge a velocidade cai de 300 para 100 e poucos megas, alguem já teve esse problema sabe resolver?
Obrigado.
 

LucasTaves

New Member
Registrado
Olá, o meu modem Askey RTF3507VW-N2 ao colocar em bridge a velocidade cai de 300 para 100 e poucos megas, alguem já teve esse problema sabe resolver?
Obrigado.
Queria saber tb. Se coloco o modem em modo normal a velocidade é o esperado, mas em modo bridge fica limitada pra 100mbps.

No momento pra contornar isso desabilitei o dhcp, wifi, qos e tudo mais que tinha direito, deixando ele só no modo router e ligando pelo meu outro roteador na porta wan configurado com IP dinâmico ao invés de PPoE. Aparentemente tá funcionando normal e sem interferência.
 

Alessandro Zavarov

New Member
Registrado
Queria saber tb. Se coloco o modem em modo normal a velocidade é o esperado, mas em modo bridge fica limitada pra 100mbps.

No momento pra contornar isso desabilitei o dhcp, wifi, qos e tudo mais que tinha direito, deixando ele só no modo router e ligando pelo meu outro roteador na porta wan configurado com IP dinâmico ao invés de PPoE. Aparentemente tá funcionando normal e sem interferência.
Seu roteador pegou um ip válido ou um 192.x.x.x?
 

Pubb

New Member
Registrado
Queria saber tb. Se coloco o modem em modo normal a velocidade é o esperado, mas em modo bridge fica limitada pra 100mbps.

No momento pra contornar isso desabilitei o dhcp, wifi, qos e tudo mais que tinha direito, deixando ele só no modo router e ligando pelo meu outro roteador na porta wan configurado com IP dinâmico ao invés de PPoE. Aparentemente tá funcionando normal e sem interferência.

Olá, consegui contornar esse problema colocando ele no modo Bridge pelo endereço do modem /padrao aí você usa o login suport e a senha da etiqueta do modem normal. Deste modo você consegue colocar o modem em bridge sem perder velocidade e nem o telefone fixo.
Qualquer dúvida procura um tutorial no YouTube estou somente com o celular agora e não consigo ajudar muito.
Espero ter ajudado.
Abraço.
 

Alessandro Zavarov

New Member
Registrado
Olá, segui o tutorial e consegui colocar um ip válido no roteador, obrigado :)
 

tbs

Member
Registrado
Seguindo o tutorial no inicio do tópico, existe alguma solução para ter velocidade total? aqui bate ~150Mb no download/upload.
 

Alessandro Zavarov

New Member
Registrado
Seguindo o tutorial no inicio do tópico, existe alguma solução para ter velocidade total? aqui bate ~150Mb no download/upload.
Aqui bateu a velocidade total. Você colocou na porta 1?
 

LucasTaves

New Member
Registrado
Seu roteador pegou um ip válido ou um 192.x.x.x?
Olá, consegui contornar esse problema colocando ele no modo Bridge pelo endereço do modem /padrao aí você usa o login suport e a senha da etiqueta do modem normal. Deste modo você consegue colocar o modem em bridge sem perder velocidade e nem o telefone fixo.
Qualquer dúvida procura um tutorial no YouTube estou somente com o celular agora e não consigo ajudar muito.
Espero ter ajudado.
Abraço.
Então, o meu roteador tinha opção de receber o ip por dhcp ou setar um fixo. Eu tinha setado ele em 192.168.15.2 pra não dar conflito com o modem da vivo que tava no 1, e setei o dhcp nele pra ir do 3 em diante.

Mas depois vendo melhor notei que o problema era que a porta WAN estava em 100mb. Não tinha percebido que tinha essa opção antes (eu setei isso por um modem da xiaomi que ouvi muitas indicações mas o modem tem a interface toda em chinês e demorei pra achar aonde configurasse tudo que eu queria), aí acho que configurando outra coisa acabei mudando pra automático sem perceber.

Agora nos dois setups, seja pra discar o PPoE ou deixando o roteador da vivo pra conectar sozinho estou recebendo os 300mb.

Aí voltei o modem da vivo pra modo bridge e deixei o xiaomi configurar toda a rede. A estabilidade do sinal pra jogar online é bem notável. No modem da vivo eu tava tendo alguns problemas de delay intermitente e com o modem da xiaomi gerenciando sumiram completamente.
 

Alessandro Zavarov

New Member
Registrado
Então, o meu roteador tinha opção de receber o ip por dhcp ou setar um fixo. Eu tinha setado ele em 192.168.15.2 pra não dar conflito com o modem da vivo que tava no 1, e setei o dhcp nele pra ir do 3 em diante.

Mas depois vendo melhor notei que o problema era que a porta WAN estava em 100mb. Não tinha percebido que tinha essa opção antes (eu setei isso por um modem da xiaomi que ouvi muitas indicações mas o modem tem a interface toda em chinês e demorei pra achar aonde configurasse tudo que eu queria), aí acho que configurando outra coisa acabei mudando pra automático sem perceber.

Agora nos dois setups, seja pra discar o PPoE ou deixando o roteador da vivo pra conectar sozinho estou recebendo os 300mb.

Aí voltei o modem da vivo pra modo bridge e deixei o xiaomi configurar toda a rede. A estabilidade do sinal pra jogar online é bem notável. No modem da vivo eu tava tendo alguns problemas de delay intermitente e com o modem da xiaomi gerenciando sumiram completamente.

Estes problemas com jogos eu estava tendo andes de fazer este esquema de "bridge". Como tenho telefone então segui o tutorial. Aqui quem faz tudo é o roteador da Asus (RT-AC59U) e dá conta bem do recado. A latencia dos jogos melhorou muito sem contar que a velocidade fica sempre na casa dos 330/170. Mudou da água para o vinho
 

nutrijorge

New Member
Registrado
Meu Modem da vivo é igual ao seu e também consegui colocar em Bridge usando essas configuração desde abril!
unica coisa que não funciona 100% é a interatividade por exemplo fazer os programas de tv andar para frente e para tras, apps da box tipo youtube e amazon prime não funcionam.
 

ariexman

New Member
Registrado
unica coisa que não funciona 100% é a interatividade por exemplo fazer os programas de tv andar para frente e para tras, apps da box tipo youtube e amazon prime não funcionam.
unica coisa que não funciona 100% é a interatividade por exemplo fazer os programas de tv andar para frente e para tras, apps da box tipo youtube e amazon prime não funcionam.
Da pra fazer interatividade funcionar, caso tenha um roteador com funcionalidade de iptv (quase todos da asus tem isso, de outras fabricantes não sei dizer) é só habilitar iptv na porta lan que estivar a tv box da vivo. Caso roteador não tenha essa funcionalidade basta conectar tanto o hpna quanto o cabo de rede na tv box que também funciona.
 

heitorto

Complexo de OldSchool
Registrado
Boa, mas a chance da conexão limitar é grande
 

nutrijorge

New Member
Registrado
Da pra fazer interatividade funcionar, caso tenha um roteador com funcionalidade de iptv (quase todos da asus tem isso, de outras fabricantes não sei dizer) é só habilitar iptv na porta lan que estivar a tv box da vivo. Caso roteador não tenha essa funcionalidade basta conectar tanto o hpna quanto o cabo de rede na tv box que também funciona.
Sim eu sei e por acaso tenho 2 Asus que fazem isso so que as minhas 2 boxs estão bem distantes do local dos routers ai não tem como teria que refazer toda a minha rede cabeada em casa :(
--- Post duplo é unido automaticamente: ---

Boa, mas a chance da conexão limitar é grande
Como assim? A Vivo anda fazendo isso caso o modem fique colocado em bridge?
 

ariexman

New Member
Registrado
Sim eu sei e por acaso tenho 2 Asus que fazem isso so que as minhas 2 boxs estão bem distantes do local dos routers ai não tem como teria que refazer toda a minha rede cabeada em casa :(
--- Post duplo é unido automaticamente: ---


Como assim? A Vivo anda fazendo isso caso o modem fique colocado em bridge?

aqui as box que ficam longe do modem eles( a vivo) ligaram com hpna ai foi só plugar rede nelas pra pegar interatividade e o tv ao vivo vai pelo hpna, daí eu só usei a configuração de iptv da asus pra ligar a que fica do lado do modem.
 

nutrijorge

New Member
Registrado
aqui as box que ficam longe do modem eles( a vivo) ligaram com hpna ai foi só plugar rede nelas pra pegar interatividade e o tv ao vivo vai pelo hpna, daí eu só usei a configuração de iptv da asus pra ligar a que fica do lado do modem.
Me manda as configs sff do IPTV da asus
 

Usuários que está vendo este tópico

Topo