Gigabyte HD 4890 com péssimo desempenho no MW2

Archy

New Member
Registrado
Eae galera, bem ja postei em alguns lugares mas resolvi fazer um topico pra nao fugir do assunto dos outros. Eu tinha uma 9800gtx a um tempo atras com essa config da assinatura, exatamente a mesma. Tava rodando tudo numa boa, consegui arrumar uma HD 4890 por conta de um parente ir ao canadá e instalei. Fiquei surpreso ao ver q a 9800 se saia melhor em alguns jogos e nem é questão deles serem pendentes pro lado da nVidia. Pois bem, formatei o PC achando que poderia ser incompatibilidade de drivers e NADA! Principalmente o COD MW2 q vejo gente com config pior q a minha com FPS mais alto! Alguem tem ideia do q pode ser? Pode ser pq a mobo tem chip nForce? ou a VGA ta ruim mesmo? Pq até mesmo qnd eu do a config pra optimal no game ele poe tudo no máximo e não roda, o fps fica muito ruim...to com raiva dessa 4890 já...alguem pode da uma ajuda? Abraços!

:ranting3::ranting3::ranting3:
 

hoguga

Gustavo
Registrado
Primeiro defina o q eh "ruim" para vc..

Coloca uma screen desse lugar:





TO usando Full HD, 4xAA, All High, Textura em extra
 

Archy

New Member
Registrado
cara ruim mesmo...devo ta pegando nem 20 de fps nesse pedaço...agora to no trabalho e nao tem como mandar essa screen, o 2º pedaço do jogo onde tem as explosões e tal não consigo nem jogar de tão baixo q ta o FPS, se eu não diminuir MUITO a configuração e mesmo assim nao ficando o ideal, eu nao consigo jogar...ta muito estranho mesmo...eu jogo em 1360x768, e o optimal q ele da de config é tudo Yes, só o sync No e as texturas e detalhes tudo no extra...
 
Última edição:

hoguga

Gustavo
Registrado
cara ruim mesmo...devo ta pegando nem 20 de fps nesse pedaço...agora to no trabalho e nao tem como mandar essa screen, o 2º pedaço do jogo onde tem as explosões e tal não consigo nem jogar de tão baixo q ta o FPS, se eu não diminuir MUITO a configuração e mesmo assim nao ficando o ideal, eu nao consigo jogar...

20 :eek:

tem coisa mto errada aih...

instala o ultimo catalyst(9.11 oficial) e ve se melhora...
 

xupetaaa

New Member
Registrado
excelente o desempenho na 5850 eim, mas seria estranho a 4890 ter um desempenho MUITO abaixo disso né, ou estou enganado?
 

Archy

New Member
Registrado
ja instalei cara...eu fiz tudo o q tinha q fazer...formatei o pc, peguei o 9.11 instalei e o jogo continua ruim...eu achei estranho q o team fortress 2 tb perdeu desempenho para 9800gtx...o fps da 9800 noa baixava de 70 nos momentos de ação do jogo e com a 4890 ele foi a 40, 30 de fps...e repito com exatamente a mesma config...por isso q to vendo todas as possibilidades de ser a placa mãe por causa do chip nForce ou as memorias...
 

Archy

New Member
Registrado
excelente o desempenho na 5850 eim, mas seria estranho a 4890 ter um desempenho MUITO abaixo disso né, ou estou enganado?


pois é cara nao to entendendo mesmo qual é dessa 4890...qnd chegar em casa vou tirar ela e por a 9800 e testar...provavelmente o fps deva ficar mais alto...até posto screen aqui pra mostrar pra vcs a diferença...e não é gargalo de processador nem nada, to tentando ver todas as possibilidades antes de achar q essa VGA ta ruim
 

hoguga

Gustavo
Registrado
excelente o desempenho na 5850 eim, mas seria estranho a 4890 ter um desempenho MUITO abaixo disso né, ou estou enganado?


pois eh..20 eh mto pouco...

ja instalei cara...eu fiz tudo o q tinha q fazer...formatei o pc, peguei o 9.11 instalei e o jogo continua ruim...eu achei estranho q o team fortress 2 tb perdeu desempenho para 9800gtx...o fps da 9800 noa baixava de 70 nos momentos de ação do jogo e com a 4890 ele foi a 40, 30 de fps...e repito com exatamente a mesma config...por isso q to vendo todas as possibilidades de ser a placa mãe por causa do chip nForce ou as memorias...

gargalo nao eh mesmo.. agora eh impossivel a 9800gtx ter desempenho melhor q 4890... Talvez tua vga esteja com problemas...

Nao tem como testar em outro pc?
 

Archy

New Member
Registrado
pois eh..20 eh mto pouco...



gargalo nao eh mesmo.. agora eh impossivel a 9800gtx ter desempenho melhor q 4890... Talvez tua vga esteja com problemas...

Nao tem como testar em outro pc?

eu vou tentar testar...eu vou comprar memorias e placa mãe novas pra mim q eu ja tava querendo tinha um tempo...provavelmente amanha irei comprar ai vou testar tudo denovo...hj vou testar com a 9800 pra ve como q fica, acredito q fique maior...foi o q eu te falei, vou tentar de tudo antes de ver q o problema é da VGA...se eu trocar as peças e continua mesma porcaria não sei o q pode ser...pq trocar vai ser meio dificil...afinal ela veio do canadá! =[ vc sabe se o MW2 puxa muita memoria? pq minhas memorias não são la aquelas coisas e o win7 ta puxando memoria d+! no gerenciador de tarefas deve ter um 12 svchost.exe puxando memoria lá...e antes de formatar não lembro de ver tantos assim puxando memoria
 
Última edição:

hoguga

Gustavo
Registrado
eu vou tentar testar...eu vou comprar memorias e placa mãe novas pra mim q eu ja tava querendo tinha um tempo...provavelmente amanha irei comprar ai vou testar tudo denovo...hj vou testar com a 9800 pra ve como q fica, acredito q fique maior...foi o q eu te falei, vou tentar de tudo antes de ver q o problema é da VGA...se eu trocar as peças e continua mesma porcaria não sei o q pode ser...pq trocar vai ser meio dificil...afinal ela veio do canadá! =[ vc sabe se o MW2 puxa muita memoria? pq minhas memorias não são la aquelas coisas e o win7 ta puxando memoria d+! no gerenciador de tarefas deve ter um 12 svchost.exe puxando memoria lá...e antes de formatar não lembro de ver tantos assim puxando memoria

em full hd e textura em extra chega a bater 2gb de ram e 850mb de vram...

suga bastante mesmo..
lembrando q eu testei no xp 32...
 

Archy

New Member
Registrado
em full hd e textura em extra chega a bater 2gb de ram e 850mb de vram...

suga bastante mesmo..
lembrando q eu testei no xp 32...

é vou fazer meus testes qnd chegar em casa...trocar mesmo a placa e confirmar o q eu acho q ira acontecer...essa placa tem 1 mes de uso eu acho...é bem nova...bem vlw a ajuda ae se alguem tiver mais opiniões sobre o q pode ta acontecendo...posta ae por favor!
 

jujubasss

Reinheitsgebot
Registrado
não é o primeiro usuário a reclamar do desempenho das 4890..

testa em outro pc, se continuar com problemas, infelizmente, RMA.

Boa sorte!!
 

Archy

New Member
Registrado
não é o primeiro usuário a reclamar do desempenho das 4890..

testa em outro pc, se continuar com problemas, infelizmente, RMA.

Boa sorte!!

é acho q vai ser o jeito...foda q RMA da gigabyte eu to por fora totalmente...ja vi a galera pedindo da XFX e etc...por causa do desempenho q foi confirmado abaixo do esperado...pq eu nao cpmrei a GTX 260!!! hehehehehe
 

jujubasss

Reinheitsgebot
Registrado
a minha ta chegando em breve dos eua, tinha optado pelo CF de 4770 mais não rolou.. tomara que a minha nao venha zicada =[
 

Archy

New Member
Registrado
a minha ta chegando em breve dos eua, tinha optado pelo CF de 4770 mais não rolou.. tomara que a minha nao venha zicada =[


tu pegou gigabyte 4890 tb? ou de outra marca?
 

Fguarezi

De Pieri Motos
Registrado
Outro dia um amigo tbm tava com esse problema, era o PCI-E dele que em vez de funcionar em 16x tava em 1x, foi so resetar a bios e voltou ao normal.

Da uma olhada no GPU=Z se o PCI-E esta [email protected]
 

Archy

New Member
Registrado
Outro dia um amigo tbm tava com esse problema, era o PCI-E dele que em vez de funcionar em 16x tava em 1x, foi so resetar a bios e voltou ao normal.

Da uma olhada no GPU=Z se o PCI-E esta [email protected]

vlw a dica...vou olhar sim...outra questão q eu achei estranho é 1º a 4890 não é reconhecida de primeira qnd eu instalo o win 7...todos os outors hardwares são, inclusive o video onboard e outra...o everest nao detecta ela de jeito nenhum e não sei o pq disso, ja q a 9800 ele detectava numa boa...eu só consigo fazer ela funcionar qnd instalo o catalyst...isso é normal?
 

Archy

New Member
Registrado
Antes de queimar a placa testa ela em outro PC para isolar o problema.

Pra quem teve a sorte de ter uma 4890 "no problems" ela tá fazendo miséria no jogo. Tá muito boa.


eu vo tentar fazer isso...vou usar todas as opções antes de ter certeza q é a placa de video...procurar o treco do PCI-E, qnd trocar as peças ve se ela funciona direito...
 

Archy

New Member
Registrado
Sapphire 4890 VAPOR-X

S2

eu queria essa vapor-x ae...mas infelizmente minha mae não achou qnd foi ao Canadá...ai ela trouxe a Gigabyte mesmo...bem vamo ve né... de repente to falando mal da placa e a culpa nem é dela hehehehe =P
 

Sarge BR

Soldado da COG
Registrado
Tenho quase certeza que o problema ai é sua mobo,o slot pci dela,como vc disse se o everest não reconhece,acho que pode ser isso.
 

Archy

New Member
Registrado
Tenho quase certeza que o problema ai é sua mobo,o slot pci dela,como vc disse se o everest não reconhece,acho que pode ser isso.

é cara...eu tb to pensando nessa possibilidade...essa ECS é um lixão...é uma ***** pra overclock, esquenta mais q um microondas e se for isso, ainda da problema na entrada PCI-E...eu espero muito q seja a entrada afinal eu vou trocar de mobo em breve...
 

jujubasss

Reinheitsgebot
Registrado
É...

Torcer para não ser nada :D

Pior coisa que tem é - no caso sua mãe - Chega de viagem, você ja na fissura pra brincar, pega o presente, corre pro PC instala e POWOWOWOWWWWWWWW, da uma ***** dessas...

eu to é com mt medo de cchegar minha vga e meu processador segurar mt... mais dia 5 quando sair 13º vo correndo pro PY fazer compras :}
 

dwatch

Active Member
Registrado
Pode ser slot pci-e bixado tb... testa em outro pc pra ter uma idéia...
Se ficar no msm... rma q tem bastante 4890 bixada...

Só pra ressaltar,sem screens por preguiça... mais to pegando 60fps cravados em 1440x900 (deve fazer +,vsync não mostra),tudo q dava pra setar no max no jogo (aax2 e afx8).
 

Usuários que está vendo este tópico

Topo