Olá Aline,
Configurei o meu RB750Gr3 como load balance baseado neste tutorial aqui usando ECMP (equal cost multiple path)
https://systemzone.net/mikrotik-unequal-dual-wan-load-balancing-with-failover-using-ecmp/?amp=1 , no meu caso um link é da Claro (dhcp) e outro da Vivo (ppoe), e ambos os modens estão em modo Bridge. Alterei a configuração default, depois de assistir algumas vezes este video para entender melhor os conceitos do RouterOs
. Abaixo o script da configuração como ficou funcionando:
#Minha configuração ficou assim
/interface bridge
add admin-mac=XX:XX:XX:XX:XX:XX auto-mac=no comment=defconf name=bridge
#
/interface ethernet
set [ find default-name=ether1 ] comment="Link Claro 600M" name=Link1
set [ find default-name=ether2 ] name=Link2
/interface pppoe-client
add disabled=no interface=Link2 name=pppoe-cliente-vivo password=cliente \
user=cliente@cliente
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
#
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=Link1 list=WAN
add interface=pppoe-cliente-vivo list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
192.168.88.0
/ip dhcp-client
add add-default-route=no comment=defconf disabled=no interface=Link1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,1.1.1.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
#
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
#
/ip firewall mangle
add action=mark-connection chain=input in-interface=Link2 \
new-connection-mark=Link2_CONN passthrough=no
add action=mark-connection chain=input in-interface=Link1 \
new-connection-mark=Link1_CONN passthrough=no
add action=mark-routing chain=output connection-mark=Link2_CONN \
new-routing-mark=to_Link2 passthrough=no
add action=mark-routing chain=output connection-mark=Link1_CONN \
new-routing-mark=to_Link1 passthrough=no
#
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat out-interface=pppoe-cliente-vivo
#
/ip route
add check-gateway=ping distance=1 gateway=pppoe-cliente-vivo routing-mark=\
to_Link2
add check-gateway=ping distance=1 gateway=xxx.xxx.xxx.1 routing-mark=to_Link1
add check-gateway=ping distance=1 gateway=\
xxx.xxx.xxx.1,xxx.xxx.xxx.1,pppoe-cliente-vivo
#
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=America/Sao_Paulo
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Ocultei os dados sensíveis, e vale notar que no ECPM o link da Claro aparece duas vezes por ter mais banda que o da Vivo. Estou estudando o metodo PCC para mudar, e scripts para compensar o fato do DHCP da Claro ser dinamico, apesar de até agora não ter sido renovado e estou com o gateway fixo no código...
já está funcionando bem a uma semana, se mudar para PCC posto aqui.
Abs,
Dlon